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Introduction 

Background 
Section 508 of the Rehabilitation Act requires Federal agencies to make electronic and 
information technology (E&IT) accessible to users with disabilities, including: 

• Blindness, color blindness, visual impairment 
• Deafness, hearing impairment 
• Speech impairment 
• Mobility, strength, dexterity or reach impairment 

The law includes standards for software applications, operating systems (OS), web-based 
applications, multimedia and documentation. These standards apply to files made available 
in Word documents. With Microsoft Word 2010, a user can customize the ribbon adding 
frequently used commands to a tab or group. Word 2010 enables protected view that 
prevents files from potentially unsafe locations by disabling editing functions.  

Individuals involved in the design, distribution and use of documents are responsible for 
ensuring that those documents comply with Section 508, but it may not always be clear how 
to do so. These tutorials will review the features of Word 2010 that can improve the 
accessibility of a document and provide the steps for using those features. 

Purpose 
The goal of these tutorials is to enable VA personnel to produce and distribute accessible 
Word documents by using the principles of accessibility that will ensure materials are 
Section 508-compliant; regardless of whether the documents are used for official 
communication, eLearning course content components or other purposes.  

These tutorials reference commercial products likely to be familiar to those taking the 
course. References to commercial product functionality and providers are included to 
illustrate application of techniques described, and not intended as either endorsements or 
critiques of specific providers or products. These tutorials specifically describe steps for 
using Microsoft Office Word 2010 for Windows, but the concepts found in these tutorials can 
and should be applied to all brand and document types. 

We would like to acknowledge and recognize the Social Security Administration (SSA) for its 
contribution, as portions of these tutorials include, with permission, information taken 
directly from SSA’s Section 508 training materials. 

How to Use These Tutorials 

The tutorials are designed so you can navigate through them using the Next and Previous 
arrow links located at the top and bottom of each page; or, you may jump to a topic of 
particular interest using the links in the left-hand navigation sidebar.  The entire set of 
tutorials may be printed by selecting the link at the bottom of the sidebar.  
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Several of the tutorials include videos which provide additional information and examples.  
To play a video, select its link in the left-hand navigation sidebar. Wait for the video to load 
and then press the Play button.   

Some videos have accompanying exercise files. You may download the exercise files from 
the links provided.  Or, if you prefer, you can follow along with your own documents. 

Ensuring Proper Structure 

There are several types of structural elements that aid in navigation and organization of 
Word documents. Providing structure helps all users understand the content in the 
document. Moreover, structure allows users of assistive technology (AT) to navigate using 
AT-specific commands to jump to or skip content using structured headings, lists, 
bookmarks and other techniques. In Word 2010, a user can navigate content by heading, 
page or object. Therefore, it is very important that content is structured correctly. Within 
the Word 2010 navigation pane, users can see all the headings of a document, their relative 
positions and the current location by clicking parts of the pane.  Internal links and 
bookmarks are also key pieces of proper page structure because they aid users in 
navigating within a document (i.e., Table of Contents). An AT user relies on the keyboard to 
activate objects and navigate within a document therefore it is important it is accessible and 
has meaningful text.  For instance, link text should clearly describe the content to be found 
or action to be performed. List and sub-list items, which are not properly formatted, may 
not be rendered properly to AT users because they are not able to detect the hierarchical 
structure and position of list items. Further information about these topics and others will be 
described in detail with steps for creating accessible documents. 
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Headings 

Headings are used to organize content in a document and to help users, including those who 
use assistive technology (AT), understand how information is structured and quickly 
navigate to specific topics.   

Headings are often created by applying larger fonts, bold text, underline, italic, color or 
other eye-catching features to distinguish them from other content. Unfortunately, these 
methods do not provide a structure that can be identified by AT. In Microsoft Word, it is 
possible to structure headings that are accessible to AT users by applying Word styles. 
There are default styles provided in Word for many types of elements, such as headings, 
lists, numbering, shapes, colors, etc. The default heading styles can be found on the 
“Home” tab and in the “Styles” pane.  

Headings should be structured in a hierarchical manner, with first-level headings for the title 
of the document, second-level headings for the major sub-sections, and so on.   

It is also important to apply headings to tables of content to help users jump to pertinent 
information. Through a table of contents, a map of the document is created. Users can 
locate sections of documents by activating a link in the table of contents and reaching a 
designated heading. This is particularly useful in long documents. Visit Table of Contents for 
more information on creating an accessible Table of Contents. 

Heading Examples 

If “Specialties of Medical Centers” is structured as a Heading 1, “Somewhere VA Medical 
Center” would be structured as a Heading 2 to indicate it is a sub-section of Heading 1. 
Heading 1 is usually used for the overarching document title. “Cardiac Patients” would be 
structured as a Heading 3, making it a sub-section of Heading 2. It is best to utilize the 
built-in styles (e.g., Heading 1, Heading 2, Heading 3, etc.) because these styles are 
recognized by AT as headings. 

The following are examples of what properly structured headings would look like and how 
they should be organized. 

Specialties of Medical Centers – Heading 1 

Text designated as a Heading 1 is generally bigger, bolder and stands out on the page. 
Heading 1 should be used sparingly. For users to understand the relationship of content, 
consistent heading styles need to be applied to types of content within the document. A title 
of a document is usually considered a Heading 1. There usually is only one main title for a 
document; therefore, there should only be one Heading 1 style within the document. 

Somewhere VA Medical Center – Heading 2 

Heading 2 is generally smaller in font size than Heading 1 and will have different 
characteristics applied (bold, underline, italics). Heading 2 is used to indicate all the major 



VHA Section 508  Page 4  

sections of a document. It can be said that Heading 2 is like the chapter names of a book. 
Each Heading 2 needs to have the same look and feel throughout the entire document.  

Cardiac Patients – Heading 3 

Heading 3 should have different characteristics (font, color, size, etc.) from Heading 1 and 
Heading 2 to make it easy to distinguish between the heading levels.   

Another VA Medical Center – Heading 2  

A different medical center would be styled as a Heading 2 because it is unrelated to the 
previous center’s departments. 

Applying Heading Styles 

It is easy to apply a default style to text that already exists in the document or content that 
needs to be added.  

Adding or Updating a Heading Style: 

1. Locate the desired text or placement for a heading 
a. Select the text to be structured as a heading; or, 
b. Place the cursor at the desired location. 

i. Type the text that is to be structured as a heading. 
2. Navigate to the toolbar and activate the Home tab. 
3. Locate the Styles pane. 
4. Select the appropriate heading level or activate the More down arrow to browse the 

default styles. 

 

Modifying or Creating Unique Heading Styles: 

The Heading Styles can be modified and a custom style can be saved using a particular font, 
size, color, style and other settings. 

1. Navigate to the toolbar and activate the “Home” tab. 
2. Locate the Styles pane. 
3. Select the style to modify. 
4. Activate the context menu or press CTRL+ALT+SHIFT+S. 
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5. Select Modify from the context menu options. 

 
6. Verify the Modify Style dialog is open. 

 
7. Make any necessary formatting changes. The following effects can be changed: 

• Type, color and size of the fonts. 
• Alignment of text. 
• Amount of space between paragraphs. 
• Borders and shading. 

8. When all changes are complete, navigate to and activate the OK button. 
9. Verify the desired changes have been made to the content.  
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Example of Modified Heading Style 

Default Heading 3 – One of the default Heading 3 styles has a bolded, black, 13pt font look and feel. 

 
Modified Heading 3 – After modifying the style, when a Heading 3 is applied in the document it 
should now appear as a dark purple, bolded, underlined, 12pt font style.  
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Lists  

Properly structured lists help to identify order and hierarchy in documents. Lists that are 
properly formatted allow all users, especially those using assistive technology (AT), to 
identify and navigate through a related group of items. List items that are not properly 
formed or grouped, using the built-in features of Microsoft Word, may not be translated 
properly by AT.  

When lists are formatted using asterisks, hyphens or images to create the look of bullets in 
a document, users of AT are not able to detect the hierarchical structure and relationship of 
the list items. The built-in options in Microsoft Word programmatically identify the type of 
structure to AT users, providing them with the knowledge of how to interact with the 
content. This means that Microsoft Word and AT communicate in a way that allows AT-
specific actions to be used to interpret the content. The actions can help users navigate the 
document, as well as receive different types of information about the data – such as the 
total number of list items, whether there are sub-list items or whether the content is 
emphasized through color and other styling options.  

Plain text bullets and numbers are more accessible than pictographic (fancy) bullets and 
numbers. It is important to use the bullets provided through the list styling options because 
these characters are a type of text that can be translated into something meaningful by AT. 
Special characters and images can confuse AT users if the content is translated as a word 
that may make it seem like it is part of the real content. If it is necessary to use graphics as 
bullets or numbers, meaningful alternate text needs to be applied (i.e., “bullet”) to the 
graphic. View the Images & Objects tutorial to learn how to apply alternate text. 

As important as bullets or numbers are in identifying list structures, it is also important to 
not use blank spaces to align items into fake list structures. For the same reasons, when the 
built-in list styles are not used AT cannot determine the order, relationship or type of 
content.

Good Example: 

• Apples 
• Oranges 
• Bananas 

 

Poor Example: 

 Apples 

Oranges 

 Bananas 

Properly structured sub-lists (multi-level) lists aid users of AT in understanding the 
relationship and context between items. When structured properly, the correct level, 
position and grouping of information can be rendered to the user. When sub-lists are not 
properly formed, users of AT may not be able to determine what level list items are located 
or perceive the relationship between list items.  

Sub-List Numbering Example: 

1. Pocket PC 
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a. PAC Mate 
b. BrailleNote 
c. BrailleSense 

2. Screen Reading Software 
a. JAWS 
b. Window-Eyes 
c. NVDA 

3. Screen Magnification 
a. MAGic 
b. ZoomText 
c. Microsoft Magnifier 

To add or edit list items using the formatting toolbar: 

1. Locate and select the text where bullets or numbers need to be applied. 
2. Confirm the Home tab is active on the formatting toolbar. 
3. Locate the Paragraph group on the Home tab. 
4. Select the Bullets, Numbering or Multi-level list option. 

 
5. Select the type of bullets, numbers or multi-level list desired.  

To create sub-list items: 

1. Locate and select the text that needs to be nested a level under other text. 
2. Confirm the Home tab is active on the formatting toolbar. 
3. Locate the Paragraph group on the Home tab. 
4. Select Increase Indent once to nest the text one level deep. 

 

Creating lists from the context menu: 

In Word 2010, lists can also be applied from the context menu by selecting the text that is a 
list and then selecting the appropriate list format (bullets or numbering). The context menu 
is the menu that appears when the right mouse pointer button is activated over the image. 
The context menu can also be activated by pressing the context menu button on the 
keyboard when the image is in focus (when the resize squares appear around the image). 

The context menu button is generally to the right of the space bar. The button  has a 
graphic of a mouse pointer over a menu on it.  
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Note: The multi-level list option cannot be applied from the context menu. However, sub-list 
items can be created from the context menu by selecting “Increase Indent” after selecting 
the desired text.  

Columns 

Columns placed in Word documents are commonly used for newsletter articles, long lists of 
items and flyers. It is critical that the flow of the text is coherent. If columns are not 
positioned correctly, screen reading software will read the text on the page left to right as if 
it were linear. This causes text to be read out of order and most likely incoherent. Columns 
need to be read from left to right and top to bottom of each column to be in the proper 
order. It is important to use the built-in column options so that columns are properly 
formed. Using blank spaces, tabs or graphical effects to represent columns will cause 
content to not be read properly.

 

Example: 

Common electronics used by the public today. 

• Telephones 
• Cell Phones 
• Desktop Computers 
• Laptop Computers 
• Tablets 
• Televisions 
• Digital Cameras 

• Microwaves 
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To add or edit columns: 

1. Select the text where columns need to be applied. 
2. Select Page Layout from the toolbar to make it the active tab. 
3. Locate the Page Setup group from the Page Layout tab. 

 
4. Activate the Columns button 

a) Select the desired number of columns from available choices, or; 
b) Select More Columns from the list to open the Columns dialog. 

 
5. Choose the desired options. 

a) Note: It may be necessary to change the width of spacing of the columns to achieve 
the desired effect(s).  

6. Navigate to and activate the OK button. 
7. Verify the column changes have been applied. 
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Links   

Hyperlinks, more commonly known as “links”, are used to navigate within a document or to 
external locations such as websites. Links can be displayed as raw URLs (i.e., 
http://www.va.gov), as descriptive text (i.e., Department of Veterans Affairs) or as images (i.e.  

within a Microsoft Word document. When using a linked object or image, 
meaningful alternate text needs to be applied so that users understand where 
the link leads. For information on applying alternate text, refer to the Images and 
Objects tutorial. Links are a helpful way to provide navigation structure. When 

links are provided for navigational purposes, users are able to quickly jump to content. 
Linking is also useful when included information is maintained by an outside service. This 
can be the case when data is collected by a different department or when the information 
needs to be kept up-to-date in a different format. For example, a link can be provided to a 
website that contains current events. Since the website is updated constantly, the latest 
events are available without needing to update the document containing the link. 

When inserting or copying hyperlinks into Word documents the links need to be active 
rather than plain text so that users can activate the links. Commonly, links that can be 
activated are in a different color than the text and are underlined. When inserting Internet 
links, copy and paste the URL directly from the Internet page to avoid making mistakes 
when typing.  

Meaningful Link Text 

Providing meaningful link text is important when creating links. The text needs to describe 
the content behind the link or the action that will occur by activating the link. Generic terms 
− such as “click here” or “read more” − do not provide adequate information on where the 
link will lead the user. For individuals using a mouse, clicking a link may appear to take the 
user to an exact target and focus it in view. Assistive technology (AT) users will know which 
page they jumped to, but they will not know where to look for the target information. For 
documents that are intended for printing, the link/URL can also be appended at the end of 
the descriptive text. 

Aside from clear link text, it is also important to avoid repeating the same text for links. 
Users will need a unique name for each link and/or control that have the same name but 
serve different purposes. An example is when a link ”Click Here” appears multiple times 
throughout the document, yet “Click Here” leads to different locations or targets.  

Examples of Hyperlink Text 

Poor Link Text: 

There are several online news websites that provide up to the minute information on local 
national and international news. To see one of them click here. 

http://www.va.gov/
http://www.va.gov/
http://www.msnbc.com/
http://www.va.gov/
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Good Link Text: 

There are several online news websites that provide up to the minute information on local 
national and international news. For national and international news, visit MSNBC News - 
Home. 

Creating a Link 

1. Navigate to the toolbar and activate the Insert tab. 
2. Locate the Links pane. 

 
3. Select the Hyperlink button. 
4. Confirm the Insert Hyperlink dialog box appears. 

 
5. Select the appropriate button under the Link to: options. 

a. If creating a Table of Contents or an internal link within the document, select 
Place in This Document. 

b. If creating an external link to a webpage or another document, select the 
Existing File or Web Page. 

6. Insert descriptive text that will become the link text in the Text to display field. 
7. Determine the address or location where the link should lead. 

a. For external references, enter the URL in the Address field. 
b. For placement within the same document, select the appropriate heading that 

should be brought into view when the link is activated. 
8. Navigate to and activate the OK button. 

The steps above indicate how to create useful links. Within the “Insert Hyperlink” dialog box 
a couple other options are available. Authors can choose to create a new document to link 

http://www.msnbc.com/
http://www.msnbc.com/
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to or they can create a link that will open a default email program with an email address 
and subject already populated in their respective fields.  

Alternate Way to Create a Link 
Another method of creating or editing links, aside from using the toolbar, is to use the 
options available on the context menu. The context menu appears when the right mouse 
button is pressed or by pressing SHIFT+F10 on the keyboard. Text can be changed into a 
link by selecting the desired text and then selecting “Hyperlink” from the menu. The “Insert 
Hyperlink” dialog box will appear. Follow the steps in the above section to determine which 
options to select.  

Lastly, CTRL+K can also be pressed on the keyboard to quickly open the “Insert Hyperlink” 
dialog where changes can be made or new link information can be inserted. 
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Table of Contents  

Tables of contents (TOCs) aid in document navigation and display the layout of content. 
TOCs have the same basic structure as lists. Lists of items provide structure and a 
hierarchical view of content. In addition to appearing like a list of items, the items in the 
TOC are links that allow the user to easily jump from one section to another, making them 
particularly useful in lengthy documents (20 or more pages). A TOC makes it unnecessary 
to scroll through the document searching for a particular section. When creating a TOC 
position the cursor at the place where the TOC needs to be inserted. By default a TOC will 
not be inserted at the beginning of the document. 

Items that are styled as headings throughout the document are the items that will appear 
when choosing to insert an automatic TOC. Microsoft Word searches for heading styles and 
creates a TOC based on that structure. It is likely that most documents will have one outer 
level item that begins the TOC and several nested items below the main item. Some of the 
nested items may have further nested content if the content is broken into further sections. 
Each time content is nested, it is indented visually beneath its related item. Read the 
Headings tutorial to learn more about properly structuring headings.  

Tables of contents can also be set up manually in Microsoft Word 2010. When creating a 
manual table of contents, the document author has to be sure to structure section headings 
at an appropriate level and to enter the data in the table of contents manually. The difficulty 
of manual TOCs is the maintenance, ensuring that all sections are styled correctly and 
subsequently entered into the TOC structure. 

Example of an inserted Table of Contents: 

 

Creating a Table of Contents: 

1. Navigate to the toolbar and activate the References tab. 
2. Locate the Table of Contents pane. 

 
3. Select the Table of Contents button. 
4. Select one of the Automatic or Manual table options from the menu. 
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5. Confirm a Table of Contents structure appears in the document.

 

Note: 

• If an automatic TOC was inserted at the end of the document authoring process and 
heading styles are defined throughout the document, the TOC will represent the 
defined headings.  

• If an automatic TOC was inserted at the beginning of the document authoring 
process headings will need to be defined and the “Update Table…” button will need to 
be activated. The “Update Table…” button is available when the TOC is selected or 
from the Table of Contents pane on the toolbar.  

• If a manual TOC was inserted, all content will need to be manually typed into the 
table of contents and sections will need to be defined throughout the document.  
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Modifying Table of Contents Options 

There are several options available to modify the appearance of a table of contents.  

• If the final product is going be a Word document there is an option to show page 
numbers. However, if the information will eventually be placed on the web,  there is 
an option to make the items in the TOC into hyperlinks.  

• The user can select a variety of styles for how the TOC will appear, such as Simple, 
Modern, Classic, etc. These options change the font and design. 

• The user can select how many levels to show in the TOC. Levels refer to how many 
section headings there are and how nested they appear.  

Selections can be made in the Table of Contents dialog box that can be activated by 
navigating to the References tab on the toolbar, locating the Table of Contents pane, 
selecting the Table of Contents button and choosing “Insert Table of Contents…” from the 
menu options. 

 

Within the Table of Contents dialog box, there is an Options button that allows the author to 
determine which heading styles should appear in the TOC and at what level each heading 
should be. For instance, all “Heading 3” text throughout the document can appear at “1” in 
the TOC. In this scenario, all “Heading 3” text would be the first and outer most level of text 
that appears in the TOC. Therefore, if the document title was styled as a “Heading 1,” it 
would not appear in the TOC.  
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Updating the Table of Contents 

It is very important that if any changes are made to title and section information that the 
content is updated in the table of contents. It does not automatically update. These changes 
could be text changes or repositioning of text to a new page where the page number would 
need to be updated. There are a couple of ways the information can be updated. If a 
manual TOC was used, the data will have to be typed in manually to update the text. If an 
automatic TOC was inserted, it can be updated either from within the TOC table itself or 
from the Table of Contents pane on the references tab. An “Update Table” button is 
available from the TOC pane or once the TOC is in an active editable state. Simply activate 
the Update Table… button to update the content in the TOC table.  

 

Helpful Information: Navigation Pane 

The navigation pane shows the levels of information defined throughout the document and 
how that information is nested. Generally, TOCs have the same structure that appears in 
the navigation pane, though it may be different if options were adjusted in the "Table of 
Contents” dialog box. Activating any of the headings listed in the navigation pane will jump 
the user to that part of the document. To view the navigation pane: 

1. Activate the View tab along the toolbar 
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2. Locate the Show pane 

 
3. Activate the Navigation Pane button 
4. Confirm the Navigation Pane appears on the left side of the window. 
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Tables 

Tables are used to organize and display associated data in a structural manner. Think of a 
grid to visualize how a table appears. There usually are horizontal and vertical lines that 
intersect to create individual cells. When reading data from left to right, the user is reading 
the contents of a row. When reading information from top to bottom, the user is reading 
column information. The combination of rows and columns defines a table. 

Many types of data are placed in tables. Tables can show the progression of data through 
years or other ranges, such as a graph. It can show the relationship between information, 
such as an organizational structure, or a table can help to categorize data. There are two 
types of tables – layout tables and data tables. Layout tables are primarily used to display 
content in a specific position or alignment. Layout tables usually do not consist of many 
rows and columns. When content is placed in a layout table it is usually not intended to be 
related to neighboring content. On the other hand, data tables can be simple and complex. 
Simple data tables have a one column header to one row header ratio. Complex data tables 
have two or more levels of row and/or column headers that must be associated to make 
sense. 

Table Type Examples 

Layout Table: 

Groceries Toiletries 
Clothes Tools 
Simple Data Table: 

Header - Position 
Hourly Totals 

Column Header - Programmer Column Header - Designer 

Row Header - 
Technical Team 

40 hrs/week 40 hrs/week 

Complex Data Table Example: 

Header 1 - Same 
positions at 
different companies 

Column Header 1 - Company X 
Column Header 1 - Company 
Y 

Header 2 - 
Technical Team 

Column Header 2 - 
Programmer 

Column Header 2 - Designer 

Row Header - 
Analyst 

40 hrs/week 40 hrs/week 

Row Header - Team 
Lead 

45 hrs/week 45 hrs/week 
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Merged & Split Cell Table: 

Header 1 - Positions 
at Company X 

Column Header 1 Text - 
Company X 

Header 2 - Text 
Technical Team 

Column Header 2 - Text 
Programmer 

Column Header 2 - Text 
Designer 

Row Header - 
Analyst 

Jr. 
Programmer - 
30 hrs/week  

Sr. 
Programmer - 
40 hrs/week 

35 hrs/week 

Row Header - Team 
Lead 

45 hrs/week 45 hrs/week 

 

Note: It is not possible to structurally associate merged or split data cells with their 
associated data headers. Microsoft Word does not support this capability. 

Adding a Table 

1. Navigate to the toolbar and select the Insert tab. 
2. Locate the Tables pane. 
3. Select the Table button. 

 
4. Select Insert Table from the menu options. 
5. Confirm the Insert Table dialog appears. 

 
6. Enter the number of desired columns and rows in the appropriate fields. 
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7. Navigate to and activate the OK button. 
8. Confirm an empty table appears in the document. 

Table Structure 

Data tables should be formatted utilizing Word data table structure methods to show 
relationships between header cells and data cells. A header cell is the title of the row or 
column. A data cell is the meaningful content related to the header cell. Each distinct header 
and data point within a table needs to be placed in its own table cell.  

When multiple headers or data points are placed in the same cell, assistive technology 
cannot properly associate the header and data association between cells. Additionally, when 
contents are placed in the same cell, users of screen reading technology are not able to 
navigate through the table's cells correctly  and will be unable to determine context, such as 
position within a row.  

Data tables must re-identify column headers after each page break. When using screen 
readers and other assistive technologies, lengthy tables may be displayed as independent 
table structures on each page. Since table headers are used to identify cell associations with 
data during navigation, it is important to reintroduce the contents whenever a table extends 
to a new page to preserve proper header and data cell association. If the first row after a 
page break does not contain the same content as the first row of the table, screen readers 
may automatically assume that the content of the first row after a page break contains new 
column headers for all subsequent cells in the extended table.  

Designating Content as a Table Header 

Though current assistive technologies do not recognize all options available in Word, it is a 
good idea to mark-up content as much as possible. As technology advances more properties 
will be recognized as well as some of the options will help to reduce the amount of 
remediation needed when a document is converted to another format. Word allows the 
option to designate content in tables as a header row.  

1. Place the insertion point in a table cell within the desired header row. 
2. Navigate to and activate the Design tab on the toolbar. 
3. Locate the Table Styles Options pane. 

 
4. Ensure the Header Row checkbox is checked. 

Set Repeating Headers: 

1. Locate the table within the document. 
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2. Activate the context menu of any cell in the table by pressing the right mouse button 
or pressing SHIFT+F10 on the keyboard. 

3. Select the Table Properties option.  
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4. Locate and select the Row tab. 

 
5. Under the Options section, ensure the "Repeat as header row at top of each page” 

checkbox is checked. 
Note: It is only possible for one row to be repeated as a header row. All header rows 
for complex tables will not be identified by assistive technology when the table 
extends to another page.  

6. Navigate to and activate the OK button. 

Additional Information about Tables 

Since the association between headers and data cells is not recognized consistently with 
current assistive technologies and the options available in Word, it is recommended that 
when creating complex tables an accessible alternative is provided in addition to the Word 
document. An accessible alternative would be a properly marked-up HTML or PDF table. This 
approach applies to tables with a large number or rows and/or columns and tables 
containing multiple header rows and/or columns. Explicit header/data cell associations are 
not possible in Word. Therefore, if a document is converted to another format, remediation 
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will be required to associate the cells for the content to be Section 508 compliant. Just 
because the content is converted, it will not be automatically associated. 

Empty cells can be misinterpreted or improperly conveyed by some assistive technologies 
because they have trouble determining the purpose of an empty table cell. If a data table 
row or column is blank, it is usually set that way for visual formatting purposes (i.e. to 
make a thick, bold border between rows). Blank cells can make it difficult for assistive 
technology to determine the total number of rows and columns in the table and position 
within the table the user has navigated to. The desired visual formatting needs to be applied 
with table border controls. 

Table summaries can be helpful in describing the purpose of a table. A summary of the table 
can be a description in surrounding text or in a caption near the table. An example of where 
summaries are commonly found with tables is when tables are used in appendices. It 
benefits the user to have a brief description to identify what information the table 
references. 

Note: Adding Bookmarks can make a table more accessible for users of the JAWS screen 
reading software. Refer to the Bookmarks tutorial for more information. 
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Bookmarks 

Bookmarks are useful in navigating lengthy documents. They are created to indicate 
important sections or locations that a user can refer to a later time. For example, you might 
use a bookmark for the Reference section of a document or use it as a placeholder to add 
additional text later. The order that bookmarks are listed should reflect the order of each 
relevant section within the document. 

To add a Bookmark: 

1. Place the cursor at the beginning of the text where the bookmark needs to be 
located. 

2. Navigate to the toolbar and select the Insert tab. 
3. Locate the Links pane. 
4. Select the Bookmark button. 

 

5. Enter a bookmark name without adding a space. For example Heading1 or 
Heading_1. 

6. Select the appropriate radio button to reference by name or location. 
7. Select the Add button. 

 
8. The Bookmark dialog will disappear. To check that bookmarks were added open the 

Bookmark dialog from the Insert menu on the toolbar, by pressing CTRL+G or 
pressing F5 to see a list of the Bookmarks.  
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Bookmarks and Tables 

Specific to the screen reading software JAWS, tables can be made more accessible by 
placing a bookmark in appropriate cells to announce related row and column header 
content.  

The following steps will use bookmarks to associate header cells with data cells. 

1. Open the document containing a table.  
2. Place the insertion point in the first cell in the table (column 1, row 1) 
3. Navigate to and activate the Insert tab on the toolbar. 
4. Choose Bookmark from the Links pane. 

a. If the table has both column and row headers, type “Title” in the Bookmark 
Name field. 

b. If the table has only column or row headers, type "RowTitle" or "ColumnTitle" 
for the appropriate header type. 

5. Navigate to and activate the Add button. 
6. The Bookmark dialog will disappear. To check that bookmarks were added open the 

Bookmark dialog from the Insert menu on the toolbar, by pressing CTRL+G or 
pressing F5 to see a list of the Bookmarks. 

Important Notes:  

• Do not place a bookmark in each cell that contains a header. Screen reading 
software recognizes all cells in the marked row or column as a header. 

• Typing “Title”, “ColumnTitle” or “RowTitle” as listed is important. If proper 
capitalization is not used the bookmark will not work properly. 

• Microsoft Word does not allow two bookmarks to use the same name. If there is 
more than one table in your document, add a number or descriptive word to the end 
of the bookmark text used to indicate headers (i.e., "Title_1", "RowTitle_Revenue" or 
"ColumnTitle_Expenses"). 
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Color and Contrast  

Using color has the benefit of making content easier to understand and read in some cases. 
Color can enhance content and be accessible when it is used properly for the entire 
audience. There are two areas authors need to be aware of when using color. Authors need 
to ensure there is a big color difference between foreground and background text and 
images. A stark contrast between colors makes text and images of text easier to read. 
Authors also need to be aware of not using color to convey meaning. Any important 
information denoted through color needs to be available through text as well. These 
concepts will be discussed in more detail in this tutorial. 

Important: When using images, tables, charts and graphs or any other object that was 
produced in another application it is recommended that the object be updated from within 
the source application (i.e. Excel, PowerPoint, Photoshop, etc.). Trying to update content 
using Word that was not originally produced in Word may not result in the desired effect. 
Moreover, it is important to update content in its source application because then the 
content can be used elsewhere and already be 508 compliant. 

Providing Contrast between Colors 

The groups that are largely affected by color contrast are those with low vision and color 
blindness. Information may be misinterpreted when the color contrast is not sufficient 
enough for users to accurately read the content. Plenty of contrast needs to be present 
between foreground and background colors. If multiple colors are used in either the 
foreground or background the opposite layer needs to accommodate all colors.  

There must be enhanced contrast between the foreground text and background colors and 
images of text. This requirement applies to text over solid backgrounds, decorative 
backgrounds and images that contain text. Many color contrast analyzer tools are available 
to test contrast ratios. Tool information is available under the heading “Color Resources” on 
the VHA Section 508 Resources page. The standard for text less than 18 point or less than 
14 point if bolded must have a contrast ratio of 4.5:1 or more. For text 18 point or larger or 
14 point if bolded, the contrast ratio must be 3.0:1 or higher. It is best to avoid using busy 
background images behind text. When there is less conflicting content it is easier to achieve 
appropriate contrast levels. When complex background images, watermarks or colors must 
be used, provide a halo of sufficient size around the text that provides sufficient contrast for 
the foreground text color.  

Note: Text or images of text that are part of inactive user interface elements, part of a logo 
or brand name, pure decoration, content not visible to anyone, or that are part of a picture 
that contains significant other visual content are not required to have sufficient color 
contrast. 

http://www.ehealth.va.gov/508/resources_508.html
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Examples of Contrast 

Poor Contrast: 

Example 1 – White text on a light orange background. 

 

Example 2 – Hanging ornament outline in light gray on a gray background that is only a 
couple shades darker than the shape. 

 

Example 3 – Graphic with three depictions in a circle (black and white swirls, an earth and a 
camera on a tripod) that have black edges that blend into the black background. 

 

Good Contrast: 

Example 1 – Navy blue text on a light blue background. 
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Example 2 – Dark gray hangining ornament on a light gray background. 

 

Example 3 - Graphic with three dispictions in a circle (black and white swirls, an earth and a 
camera on a tripod) that has a white glow or halo around the edge of the circle to make it 
stand out from the background. 

 

Steps to Change Color 

Changing the Text Color: 

1. Select the text where the color needs to be changed. 
2. Navigate to and activate the Home tab on the toolbar. 
3. Locate the Font pane 
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4. Locate and activate the Font Color menu option. 

 
5. Select a desired color. 
6. Verify the color of the text has been changed. 

Changing the Background of the Document: 

1. Locate and activate the Page Layout tab along the toolbar. 
2. Locate the Page Background pane. 

 
3. Activate the Page Color menu option. 

 
4. Select the desired color. 
5. Verify the background color of the document has changed. 
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Helpful Hints about Applying Text Effects 

• On the Home tab, in the Font pane there is a Text Effects menu option that will allow 
outlines, shadows, gradient color fills, reflections and glows to be applied to text. 
Authors need to take time to experiment with the options to produce an effect that 
will provide optimal contrast. 

 

• A Highlight ( ) can be added over selected text, but authors need to ensure 
appropriate contrast is provided between the highlight and text color. 

• Borders and shading can be added to objects (e.g., text boxes), images, table cells 
and text. There are many styles and options to choose from. Many of these options 
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can be selected through the Borders and Shading dialog.  

 

Avoid Using Color to Convey Meaning 

When colors are used as the sole method for identifying screen content or controls, persons 
who are blind, color blind or have low vision may not be able to obtain the same information 
or may not be able to fully complete a task. Information communicated via color needs to 
be available through some method of textual representation, such as text labels or symbols. 
For example, the use of an asterisk, in addition to red coloring, to convey a required field is 
acceptable. 

When using images of text, the image can be described in the alternate text, but it should 
not be the only place that the text is visible. The information needs to be clearly visible at 
all times for all users of the interface. Using alternate text to convey information is not 
helpful to all users that benefit from having a textual representation of the information. For 
example, people who have color blindness issues are not required to have their interface set 
to show alternate text when they hover over an image. 

Examples of Information Conveyed Through Color 

Poor Examples: 

Example 1 - The fields in red are required. 

Name: 
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Address: 

Phone Number: 

Date of Birth: 

Place of Birth: 

Example 2 - Color is used to convey proportions of a pie chart: 

 

Good Examples: 

Example 1 - The fields in red and with an asterisk are required. 

*Name: 

*Address: 

*Phone Number: 

Date of Birth: 

Place of Birth: 

Example 2 - Text numbers are provided within each colored region to represent the 
information: 
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Special Note: Now that textual numbers represent the portions on top of the colored 
slices, the contrast of the text over the background needs to be observed. It is possible to 
change the color of chart and graph portions in Word. 

1. Activate the context menu of one of the slices or bars. 

 
2. Navigate to and select the Format Data Series menu option. 
3. Confirm the Format Data Series dialog appears. 
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4. Locate and select Fill from the side of the dialog. 

 
5. Note that the Automatic radio button is selected. There are a few options available; 

however, it is recommended Solid fill be used. This option will allow only one color in 
the background versus dealing with multiple shades. Select the Solid fill radio button. 
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6. Confirm the Fill color selections appear in the dialog under the radio buttons and 
checkbox. 

 
7. Select a new color from the Color button that will open a color palette. 
8. Navigate to and activate the Close button. 
9. Confirm the color of the slice or bar has changed. 
10. Repeat the above steps for each piece where the color needs to be updated. 
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Images 

Images are used to convey information in many ways. Charts and graphs convey trends and 
statistics. Graphics illustrate important concepts. Photographs capture moments in time. 
Purely decorative images add color and interest to documents.  

Users of Assistive Technology (AT) rely on alternate text applied to images and objects to 
provide meaning. Generally, alternate text is most useful to screen reader and low vision 
users. Screen reader users cannot see the screen at all and rely on the speech output of 
their technology to describe what is being displayed. Users with low vision may have the 
screen magnified to a level that makes it difficult to see an entire image at once. When 
applied properly, alternate text is spoken by screen readers and displayed in a tooltip for 
others who wish to read it. Meaningful alternate text provides users of AT with necessary 
information about images. 

To make images accessible, concise and meaningful alternate text that describes them 
sufficiently must be added. The description needs to provide enough information so that the 
purpose of an image can be understood even if the image is removed.   

Applying Alternate Text to Images 

Limit the number of characters for alternate text to less than 120. Excessive descriptions 
can make it difficult to determine the intended meaning of the graphic. For example, if there 
is an image of the U.S. flag, a good alternate text description would be “U.S. flag.” A poor 
alternate text description would be “U.S. flag with 13 rows of alternating red and white 
stripes and 50 white stars on a blue background.”  

Concise alternate text is important because users of screen reading technology sometimes 
experience lengthy pauses when long character strings are present. Also, screen 
magnification users may have difficulty reading lengthy alternate text because the tooltip 
that appears when the mouse pointer is positioned over an image will disappear if the 
pointer is moved even slightly away from the image.  

In Word 2010, alternate text is applied in the Format Picture dialog box, which can be 
accessed by selecting “Format Picture” from the context menu of the desired image. The 
context menu of an image is the menu that appears when the mouse pointer is positioned 
over the image and the right mouse pointer button is activated. The context menu can also 
be activated by pressing the context menu button on the keyboard when the image is in 
focus or by pressing the shift+F10 keystroke.  
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Once inside the Format Picture dialog, select “Alt Text” from the list on the left. There are 
two fields available on the Alt Text screen:  “Title” and “Description”. For the purposes of 
allowing AT  to read the content, information must be placed in the “Description” field. The 
Title field is a place to enter a shorter description than the alternate text, but this field is not 
automatically recognized by assistive technology so in order for users to see or hear the 
alternate text the content must be placed in the Description field. 

To add or edit the alternate text of an image: 

1. Locate and select the desired image. 
2. Activate the context menu of the image.  
3. Select “Format Picture” from the context menu. 
4. Select “Alt Text” from the left menu list. 
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5. Navigate to the “Description” field and make the necessary additions or changes. 

 
6. Navigate to and activate the “Close” button. 

Complex Images 

Complex images, such as graphs, charts and diagrams, may require detailed descriptions to 
convey important or useful information. For example, a chart should provide a description 
indicating the type, axis values, legend and key data points. A graph depicting growth would 
require additional information, such as a growth trend. For descriptions that are longer than 
appropriate for alternate text, the description should be placed in surrounding text, a 
footnote, or an appendix.  A floor plan is a good example of a complex graphic that can be 
described in surrounding text. The alternate text of the image might say “Second level 
layout of Somewhere Medical Center.” The surrounding paragraph text would describe how 
many patient rooms are in a row, before a nurses’ station, an operating room and more 
patient rooms in the shape of a capital T.  

While a graph depicting how many patients were seen each month during a given year will 
help readers understand the content visually, it will be necessary to put the exact numbers 
related to each month in a table in an appendix for users of AT to interpret the data.  

Decorative Images 

If an image does not convey any meaning, such as a spacer image, separation line or 
border, or if the image is described sufficiently in the document text, the element may be 
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given an empty alternate text value. To apply an empty alternate text value to the image in 
the description field of the Alt Text dialog box press the space bar once followed by a 
carriage return.  

 

When a blank space is placed in the description field, assistive technology will simply 
continue reading the surrounding text.  

Additional Tip 

If an image is inserted and no steps are taken to apply appropriate alternate text, it is likely 
that a file path will appear in the “Description” field and will be identified by assistive 
technology. For example, a file path will appear as “C:\Users\Someone\My Pictures.” A file 
path such as this one is not meaningful to an assistive technology user who depends on an 
accurate description of the image. It is one of the many reasons that it is crucial to modify 
alternate text of images. 

Objects 

Sometimes text boxes and shapes are used to organize content on the screen to cause a 
certain visual affect. It is best to avoid using such objects when possible. The content within 
the objects cannot be interpreted properly by assistive technology. AT will not read the 
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content within the object to the user; it will only tell the user that an object is on the 
screen.  

To be accessible to screen reader users, low vision users and other users, who have 
difficulty interpreting graphics, images of text need to be converted to styled text. Styled 
text is plain text that can be edited, copied and moved easily. Images of text usually cannot 
be modified easily and still maintain their look and feel. WordArt is a good example of 
content that needs to be converted to styled text. WordArt can be pretty and decorative, 
but the content cannot be translated by AT.   
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Embedded Media  

Embedding media and objects (i.e., spreadsheets, graphs or presentations) into Microsoft 
Word documents attaches information from two different file types into one file. It allows 
the user to more quickly and easily open the embedded file without the hassle of saving 
multiple documents on the computer. The goal of embedding content is generally to 
distribute a document that is permanent but contains embedded content that can be 
updated without affecting the original document.  

Below is an example of how embedded content commonly appears in a file. Embedded 
content can usually be recognized by an icon of the source application in which the 
document was created, follow by the file name of the document. 

 

Unfortunately, embedded content cannot be accessed by keyboard-only or assistive 
technology (AT) users.  It is recommended that content not be embedded directly into a 
document. If it is necessary to embed content such as PDF, PowerPoint or electronic media 
files, note the following suggestions: 

• Be sure alternate text is applied to the embedded object to appropriately describe 
the embedded file. A meaningful and concise description of the file as well as the 
type of file needs to be provided.  

o Example: A description of an embedded presentation may say “PowerPoint 
presentation of benefits of receiving VA Medical Center care”. For more 
information about applying alternate text, see the Images and Objects 
tutorial. 

• In addition to being embedded, the content must be provided in a separate file or via 
website link.  

o Examples: Separate PowerPoint file, Excel file, or link to website that hosts a 
Flash video. 

• Place the content directly in the document, either in-line (near its associated 
content; directly after a brief description of the content) or as an appendix at the end 
of the document.  

o Examples: A structured table representing the information from an Excel 
spreadsheet or the text within a PowerPoint presentation.  

• Embedded audio and/or video require text equivalents to be associated with the 
embedded file.  

o Example: If an audio file is embedded in a page, the page author should 
provide a transcript or captioning of the audio. Additionally, if the content is a 
video with audio, synchronized captions need to be provided. All meaningful 
video content needs to be described in the audio or in the transcript. 
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Setting the Language within a Document 

The language set for all or part of a document needs to match the language that is visually 
displayed. This situation becomes an issue for assistive technology users, especially screen 
reader users. It is possible for text within a document to display English words, but the 
language can be set to a language other than English. Screen reading technology 
pronounces words according to the language specified, but if a passage of text is in another 
language it will mispronounce the words in the passage.  

There are several language options in Word, but the main one to be concerned with setting 
properly is the proofing language. When the proofing language is set correctly the other 
proofing tools, such as spelling and grammar, will automatically use the set proofing 
language.  

Reviewing the Document Languages 

The language(s) used throughout the document can be checked by highlighting portions of 
the text within the document and opening the Reveal Formatting pane. To open the Reveal 
Formatting pane press SHIFT + F1 on the keyboard. When the pane appears, look for 
Language listed under the expanded Font item. The language listed should either be English 
(U.S.) or the appropriate language for the content.  

 

Continue selecting different pieces of text to verify that the content is consistently the same 
language throughout the document or is appropriatly changed where necessary.  

Updating the Language 

To update a piece of content that appears in a different language, select the content so that 
it is highlighted. To set the language for the entire document, the first step is to select all 
the content by pressing CTRL + A on the keyboard.  

 

Then follow these steps to change or update the language:  
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1. Locate and reveal the Review tab on the toolbar. 
2. Locate the Language group. 

 
3. Navigate to and activate the Language button. 
4. Select Set Proofing Language from the sub-menu 

 
5. Confirm the Language dialog appears. 
6. Choose English (U.S.) or another appropriate language to represent the selected 

content. 

 
7. Navigate to and activate the OK button. 
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Helpful Hints 

• It is a good idea to check the language being used throughout the document 
even if the checkbox “Detect Language Automatically” in the Language dialog is 
checked because automatic results are not always correct. 

• Any given text within the document needs to only have one language associated 
with it. It is possible that at some point multiple editing languages were set 
within the Microsoft Office environment. If text appears with multiple languages, 
follow the steps above to update the associated language. 
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Forms 

Forms are used to accomplish a variety of tasks. The purpose of a form is to collect 
information, such as medical information, file purchase requests and complete surveys  as 
well as many other reasons. The layout and design of a form typically includes a label or 
question and a space for user input. For example, a label may say “First Name” and 
following the label will be an edit field or a space to write the answer. Additionally, a 
question may be present -- such as “Are you Male or Female?” -- followed by two radio 
button options or a drop-down box to make a selection, or a space to type the answer. 
Forms are generally intended to either be printed or submitted electronically. Regardless of 
the intent, forms need to be accessible so that all users can complete the task accurately 
and privately. 

 

Electronic Forms 

While electronic forms are very useful, they cannot be made fully accessible with Microsoft 
Word 2010; therefore, HTML or PDF formats are recommended for creating electronic 
forms. HTML and PDF formats have the capabilities to produce accessible forms. If it is 
absolutely necessary to build an electronic form with Word, adhere to the guidance directly 
below as well as many of the good practices for forms listed in the printable forms section. 

• All fillable form fields must be contained in protected sections of the document. The 
protected sections will allow users to input content in the fields. However, any 
instructional information not in the help text of the field will not be read by assistive 
technology and users are likely to miss important information.  

• Instructional content should be placed in unprotected sections of a document so that 
assistive technology users can access the information. However, users will have to 
switch between reading modes in order to fill out a form and find instructional 
content. 

• Use only Legacy Tools to add form controls to the document. The new content 
controls in Word 2010 are not accessible for assistive technology users. Legacy Tools 
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can be found in the Controls group under the Developer tab on the toolbar. 

  

If the developer toolbar is not present on the toolbar, it can be turned on by following these 
steps: 

1. Navigate to and select File. 
2. Navigate to and activate Options. 
3. Confirm the Word Options dialog appears. 
4. Locate and select Customize Ribbon from the left navigation options. 
5. On the right side of the dialog, in the Main Tabs list box, ensure the checkbox 

next to Developer is checked. 

 
6. Navigate to and activate the OK button. 
7. Confirm Developer appears in the group of options along the toolbar. 
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• Confirm the tab order of form fields is logical. The order in which focus appears in an 
edit field or form field (either by a focus rectangle appearing or the cursor blinking) 
needs to mirror the implied visual logic order of the fields. To place the items in the 
correct order re-arrange the content by cutting and pasting content into a different 
location. Note: If layout tables are used to represent form content, the tab order will 
default from top-to-bottom and left-to-right.  
 
An example of proper form layout would be to have the tabbing and visual order 
follow a sequence of billing name, billing address, billing city, billing state, billing zip, 
billing phone number and billing email address. An improper order would be to have 
the sequence be billing name, shipping name, billing address, shipping address, etc.  

• Place fixed-size form controls such as radio buttons and checkboxes to the left of 
labels. Positioning is important for low vision users to help associate controls with 
their respective labels. When the controls are aligned in a straight down view it is 
easier to locate the next control. Edit boxes and drop-down controls, however, 
generally have varying lengths of answers and therefore the content cannot always 
be lined up properly. In most cases edit boxes and drop-down controls should be 
positioned to the right of the respective labels. A matching exercise is an example of 
an exception to the rule. Because the answers in the drop-downs are all the same 
length, one letter usually, then the control should appear to the left of the text label. 

• Each field needs a meaningful description so that it can be properly recognized. 
Because form fields have to be in protected sections of documents and assistive 
technology can only see the form field (none of the surrounding visual text), all 
instructions and/or constraints must be provided in the name of the field. Depending 
on the amount, it may be difficult to provide all of the necessary instruction or 
constraint information in the name of the field.  
 
To add description to a field: 

1. Activate the context menu of the field. 
2. Navigate to and select Properties 
3. Confirm the Form Fields Options dialog appears. 
4. Navigate to and activate the Add Help Text button.  
5. Confirm the Form Field Help Text dialog appears. 
6. Confirm the Status Bar tab is the active tab. 
7. Navigate to and select the radio button to Type Your Own.  
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8. Type all necessary content in the edit field that describes any instructions, 
constraints, and any specific question/answer options. 

 

Printable Forms 

Although using Word to create electronic forms is discouraged -- due to the difficulty in 
making them fully accessible -- Word can be a viable option for creating printable forms. 
Good practices should be followed when creating forms in any format. By following certain 
criteria a form can be well on its way to being accessible. Additionally, if a document is 
ultimately going to be distributed in a different format, doing preparation work in Word 
before conversion will lessen the number of items that need to be corrected after conversion 
to another format. 

• Avoid using underscores (_) to indicate where input needs to be placed. When a user 
begins typing a response, the document formatting could become messy. The string 
of underscores will push the surrounding text into undesired locations. It is best to 
leave the space to the right or below a question blank and only have one question 
per line.  

• Do not use the tab key between texts to create a visual effect. Having only one 
question per line will prevent text from running together when read by assistive 
technology (AT).  

• If there are multiple sections of form fields that have similar field names, use 
headings to denote the different groups of fields. For example, Billing and Shipping 
may both have name, address, city, state, zip and other fields. Grouping the fields 
will help users not confuse which information goes into which set of fields. See the 
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Headings tutorial for more information on their purpose and creation steps. 

 
• When a field is required or a specific answer format is necessary be sure to place the 

constraint information before the input area. For example, indicate fields are 
required by using a symbol that has been explained in instruction text or provide the 
example format of “mm/dd/yyyy” for a birth date.  

 
• Place any necessary instructions at the beginning of the form. Having all instructions 

at the beginning of the form or before the input area will allow all users to 
understand what is expected of them. Instructions may include what symbols 
represent or what to do with the form after completion.  

It is also important that all instructions have a textual representation and do not rely on a 
user’s senses to determine an action. For example, this means that in addition to required 
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fields being red in color, the fields also have an asterisk (*) in the label.  
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Accessibility Checker 

The Accessibility Checker tool available in Word 2010 assists in identifying accessibility 
issues and provides solutions for fixing them. The accessibility checker will classify issues by 
severity. The severity levels are error, warning and tip. An error means that not fixing this 
issue will make the document extremely difficult, if not impossible, for someone using 
assistive technology (AT) to read. A warning means that in most, but not all cases, the 
document will be challenging for a user of assistive technology to use. A tip is defined as an 
issue that could improve a user’s experience by presenting the content in a different way.  

A few of the violations recognized by the accessibility checker are: 

• Organizing content using paragraph headings 
• Providing alternative descriptions for images 
• Identifying table headers 
• Using meaningful link text 
• Grouping related list items 

However, keep in mind that automatic test results, such as those the accessibility checker 
provides, cannot guarantee that a document will be 100 percent Section 508 compliant. For 
example, the accessibility checker cannot identify meaningful alternate text or sufficient 
color contrast.  

Viewing the results of the Accessibility Checker 

To check the document for accessibility issues:  

1. Locate and select the File tab. 
2. Select the Info menu option. 
3. Confirm the “Information About [Insert Document Name]” window appears. 
4. Navigate to and select the Check for Issues button. 
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5. Select Check Accessibility from the menu options. 
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6. Verify the Accessibility Checker Pane opens. 

 

 

When a user launches the accessibility checker a pane opens on the right side of the 
document and presents the accessibility errors, warnings and tips. Highlighting an item in 
the results will select the corresponding item in the document and bring that item into view. 
Furthermore, an “Additional Information” pane will display why and how to repair the 
problem. For more details on how to repair the types of issues displayed by the accessibility 
checker, see the other topics in this group of tutorials. 
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Document Conversion 

Word 2010 can easily convert files created in Word to Portable Document Format (PDF), 
Rich Text Format (RTF)or Hyper Text Markup Language (HTML) for users who do not use 
Microsoft Office. It is a simple process that does not require additional software or add-ins. 
The document should appear the same. In most cases the formatting, fonts and images will 
carry over to the new format.  

Rich Text documents are accessible to various assistive technology users. Rich Text 
documents can display formatting (bold, italic, color) characteristics, alignments, and 
images. Rich Text format is viewable in various applications  

When properly tagged, PDFs can make a good alternative format for multiple reasons. PDFs 
are good for sharing a large number of images, charts and data in one document. PDFs 
preserve the original formatting and maintain integrity of content because they cannot be 
directly edited. The file size is more compact without losing quality. In contrast to Word 
format, PDFs can be used on various platforms with various web-browsers. For information 
on creating accessible PDFs, review the VHA Section 508 office’s tutorials on Creating 
Accessible PDFs.   

Documents created in Word can be converted to HTML web pages using the Save As option 
on the toolbar. Applying formatting and design aspects in Word makes it easier for those 
who are not very familiar with HTML coding. While Word is not recommended for creating 
web pages, it is a quick solution if someone needs to convert a simple document. View the 
resources available on the VHA Section 508 website for information on accessible HTML 
content.  

Convert from Word to PDF or Rich text 

1. Navigate to File on the toolbar and select Save & Send. 
2. Locate File Types.  

a. Select Create PDF/XPS Document and activate the button; or 
b. Select Change File Type and activate the Rich Text Format button under Other 

Types. 

 

http://www.ehealth.va.gov/508/tutorials/pdf/index.asp
http://www.ehealth.va.gov/508/tutorials/pdf/index.asp
http://www.ehealth.va.gov/508/
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3. Select the Save button. 

If saving to PDF, there are a few additional options available that need to be checked. In the 
Save As dialog navigate to and activate the Options button. When the Options dialog 
appears ensure the “Document structure tags for accessibility” checkbox is checked. There 
are other options the user can tweak such as which pages to publish and whether non-
printing information (such as bookmarks) are included. 

 

Convert from Word to HTML 

1. Navigate to File on the toolbar and select Save As from the menu options. 
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2. Select Web Page, Filtered from the Save as type drop-down list. 

 
Note: The Web Page, Filtered option saves as a smaller file size, preserves the look 
and feel of the original document and provides cleaner coding. This option is also 
supported in and with various web browsers. 

3. Select the Save button. 
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Other Accessibility Considerations 

Document Properties 

File names often contain abstract code that confuses users about the purpose of the 
document. When a document is first opened, screen readers will convey the title rather than 
the filename when a document title is set in the document properties. The title and other 
properties of the document, such as author, subject or comments, can be added. Document 
properties can be added by navigating to the file tab, selecting Info and then Properties. 
Then, from the drop-down menu select Show Document Panel. 

 

Enter the appropriate information in the Document Properties dialog fields. After entering 
the information in the fields close the Document Information Panel. Additional document 
properties can be added in the Advanced Properties dialog box on the Custom tab. 
Advanced Properties is available from the Properties menu on the Info tab or from the 
Document Properties dialog box. 

 

Repeated Blank Characters 

When additional spacing is entered within sentences, paragraphs and words (such as excess 
carriage returns) it is read by screen readers and affects the normal flow of the document. 
Use paragraph spacing settings instead of carriage returns when additional line spacing is 
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needed between paragraphs. Blank or special characters can be viewed by going to the 
Paragraph pane under the Home tab and selecting the Show/Hide button or using shortcut 
keys CTRL+SHIFT+*. 

 

Paragraph spacing can be adjusted by going to the Paragraph pane under Page Layout tab.  

 

Changes can be directly made by adjusting the right or left indentation of a sentence or 
creating the desired spacing before or after sentences. For additional changes open the 
Paragraph dialog box by clicking the small arrow on the right of the pane or opening the 
context menu and selecting Paragraph from anywhere within the document. 

Incorrect Example: 
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Correct Example: 

 

Font Size and Type 

In general, for text in electronic or print documents, 14 point size is considered the 
minimum acceptable size for large and 11 for normal print. If your documents permit, 16 
point text is recommended.  

A non-serif font, such as Arial, is recommended because when magnified, the serifs in fonts 
do not smooth well and text looks blocky. Commonly used Serif fonts, such as Times New 
Roman, have small decorative lines added as embellishments, which can be difficult to 
interpret for users of screen magnification software. 

Non-Serif Font Example: 

This is sample text in Arial. 

Serif Font Example: 

This is sample text in Times New Roman. 

Assistive technologies may not properly render characters, which are present in documents 
that do not have a Unicode equivalent. Most notably, fonts and characters that are not 
present in the Unicode character set may not be pronounced properly. Do not use fonts, 
such as "wingdings" or other ASCII fonts, which do not have Unicode characters. [* 

Page Width 

Ensure that the page width is no more than 80 characters or glyphs (the element of writing 
in the writing system for the text). Users with certain reading or vision disabilities may have 
trouble following long lines of text. A narrow block of text can often make it easier for them 
to continue on to the next line in a block. 
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Text Alignment 

Text should be aligned to the left or right margin and not to both. When text is justified to 
both margins, additional spaces between words are often added, which may be difficult for 
users with visual or cognitive impairments to read. Full text justification can also cause 
words to be spaced closely together thus making it difficult to determine where a word 
starts and ends. Use shortcut keys CTRL+L for left or CTRL+R for right justification of text. 

Acronyms 

When an acronym or abbreviation is used in a Word document it should be defined the first 
time it appears in the document. For a document containing extensive abbreviations, a 
glossary should be included.  

Email addresses or other words that are joined together without spaces between them 
should have the first letter of each word capitalized. Screen reading technology, such as 
JAWS, reads text with mixed case text as if it were separate words.  

Example Text: 

• John.Doe@address.com  
• Non-Discrimination 
• E-Commerce.  

A method must be provided to identify and define words or phrases that are used in an 
unusual manner. The use of unusual words includes idioms and jargon. Some users with 
learning disabilities may not be able to determine the meaning of certain words and phrases 
when they are not used in a literal sense. Providing a method to define the use of these 
words will allow these users to properly understand the page content. For example, the 
word “gig” has a different meaning when applied to music versus a computer hard drive. 

Similarly there should be an alternative method explaining the pronunciation of the word 
when the meaning of the words is ambiguous. Users of screen readers may not be able to 
properly understand the meaning of a phrase or sentence when a word is not pronounced 
correctly based on the context. Screen readers and speech synthesizers are often not able 
to determine the correct context for speaking the correct pronunciation of a word. For 
example, the word “desert” can refer to a region where there is a shortage of water supply 
or abandonment. A few options are:  

1. Providing the definition of the word when the word first occurs.  
2. Providing a definition at the bottom of the page.  
3. Providing a link to a glossary including the words/phrases.  
4. Providing a search of an online dictionary and allow the search order of results to 

show the definition result first rather than the usage of the term.  

Text Wrapping 

Screen readers can only detect and properly read objects when they are placed inline with 
an object versus floating. Assistive technologies must present users with the correct reading 
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order when text wrapping is used or content may be read in a confusing manner (i.e., line 
of text, followed by a table row, followed by a line of text, etc.). Text wrapping prevents 
assistive technology users from reading the text that is wrapped around an object, such as 
a table. To properly set a data table inline with text: 

1. Select the table.  
2. Right-click to open context menu or press SHIFT+F10. 
3. Select the Table Properties option.  
4. Verify the Table tab is active. Then, set Text wrapping to None. 

 
5. Navigate to and activate the OK button. 
6. Confirm that the surrounding paragraph text is either above or below the table, but 

not on the sides. 

Final Document 

Marking a document as Final prevents accidental changes but it also prevents Assistive 
Technology users from accessing the document; therefore, do not create a document that 
disables the Write options and opens in read-only mode. 

 

The “Marked as Final” option can be changed by navigating to the File menu, choosing Info 
and then the Protect Document button. When the Protect Document menu appears, a 
Marked as Final option is available. The option can be enabled or disabled from this menu. 
Keep in mind that marking a document as final does not mean a user cannot edit the 
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document by disabling this feature. Also, documents marked as final opened in versions of 
Microsoft Office earlier than 2010 will not open as read-only.  

Headers and Footers 

Headers and footers should be added using the features available in Microsoft Word instead 
of typing it as text on each page. Users of assistive technology often mistake the header or 
footer as part of the page content. This often causes confusion during navigation, especially 
when lengthy headers or footers are used. To insert a header or footer, select the Insert tab 
and navigate to the Header & Footer pane, select either Header or Footer and then activate 
"Edit Header" or "Edit Footer." After creating the header or footer, press the Esc key to 
return to the main body of the document. 
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